Firefoxにセキュリティ脆弱性

Firefox と Mozilla Suite の全バージョンにセキュリティ脆弱性が報告された。
これは国際化ドメイン名(IDN)処理のバグに起因するものでバッファオーバーフローを引き起こす。
とりあえずIDN対応を無効にすると言う消極的な方法で対応するしかないようだ。

Firefox 利用者の方はMozilla Foundationの記事をご参照ください。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください